Función BUSCARH y BUSCARV en Excel

Excel
0
(0)

excel-logoUna de las características más empleadas en Excel son sus funciones, ya que nos ayudan a ser más eficientes en el manejo de las hojas de cálculo. Empleamos las funciones para realizar cálculos con los valores de las celdas o para modificar su contenido.

No podemos cambiar el comportamiento de las funciones de Excel porque su funcionamiento viene intrínsecamente programado por Microsoft. Lo que si podemos es conocer la gran cantidad de ellas que existen y aprender a usarlas.

Microsoft ha distribuido las funciones en categorías: lógicas, de texto, de fecha y hora, de información, estadísticas, matemáticas, trigonométricas, financieras, de ingeniería, de bases de datos y de búsqueda.

Emplearemos la función BUSCAR cuando necesitemos buscar en una sola fila (BUSCARH) o columna (BUSCARV)  y encontrar un valor desde la misma posición en una segunda fila o columna.

Por ejemplo, supongamos que sabemos el nº de pieza de repuesto de una máquina y queremos saber su precio. Podemos emplear la función BUSCAR para devolver el precio de la pieza en la celda F3 al introducir el nº de pieza en la celda E3.

Esta es la función que hemos empleado en la celda F3:

=BUSCARV(E3;A3:C20;3)

Donde:

  • E3 es el valor que buscamos
  • A3:C20 es el rango donde tenemos que buscar
  • 3 es el valor de la columna del que tiene que devolvernos el resultado.

 

¿De cuánta utilidad te ha parecido este contenido?

¡Haz clic en una estrella para puntuarlo!

Promedio de puntuación 0 / 5. Recuento de votos: 0

Hasta ahora, ¡no hay votos!. Sé el primero en puntuar este contenido.

Ya que has encontrado útil este contenido...

¡Sígueme en los medios sociales!

¡Siento que este contenido no te haya sido útil!

¡Déjame mejorar este contenido!

Dime, ¿cómo puedo mejorar este contenido?

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Descubre más desde El blog del amigo informático

Suscríbete ahora para seguir leyendo y obtener acceso al archivo completo.

Seguir leyendo